[Thread Prev][Thread Next][Index]

[Fwd: Ferret in SuSe Linux 7.2]

--- Begin Message ---
Hello again,

After looking for an testing solutions, I think I have been able to run 
Ferret properly in my SuSe Linux 7.2 server. SuSe Linux 7.2 does not ship 
with the library libtermcap.so.2. So to avoid error in Ferret launching about 
loading such library, I first created a libtermcap link pointing to 
libncurses by means of the command 'ln -s /lib/libncurses.so.5.2 
/lib/libtermcap.so.2' and after this Ferret 5.40 runs OK.


	Salvador Calabria

El Jue 25 Abr 2002 18:40, escribiste:
> Hello,
> I am a new user of Linux and Ferret, and I would like to know whether if it
> is ready a version of Ferret for SuSe Linux 7.2.
> I have checked in the Ferret web but there is not.
> I installed the version for RedHat 7.1 but I am not able to run Ferret,
> because I have got the following error message:
> './ferret: error while loading shared libraries: libtermcap.so.2: cannot
> load shared object file: No such file or directory'
> I am still unfamiliar with Linux and Ferret, and I would rather installing
> Ferret from a set of executable files ready to SuSe Linux than compiling
> from the source code files.
> I would appreciate very much if you could give me some help about this.
> Tahks in advance
--- End Message ---

[Thread Prev][Thread Next][Index]

Dept of Commerce / NOAA / OAR / PMEL / TMAP

Contact Us | Privacy Policy | Disclaimer | Accessibility Statement